Non-Legacy (v2) Smart Cart Errors

Incident Report for Rebuy

Resolved

This incident is now closed. The loading issue affecting non-legacy Smart Cart has been resolved, and we've confirmed stability over the monitoring period. If you continue to see any issues, please reach out and we'll take a look right away.
Posted Jul 07, 2026 - 19:20 EDT

Monitoring

Error rates have dropped and Smart Cart loading appears to be functioning normally again. We're monitoring for for stability.
Posted Jul 07, 2026 - 19:11 EDT

Update

We are continuing to investigate this issue.
Posted Jul 07, 2026 - 19:00 EDT

Investigating

We're aware that some merchants using non-legacy Smart Cart are experiencing loading issues and the native cart is loading instead. Our team is actively investigating the cause and working on a fix. We'll share an update as soon as we know more.
Posted Jul 07, 2026 - 18:30 EDT
This incident affected: Cart & Merchandising (Smart Cart).